Recordings not accessible
Incident Report for Demodesk
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 10:11 UTC
Monitoring
DigitalOcean has fixed the issue, we're now going through all affected recordings to verify they're accessible.
Posted Jun 01, 2021 - 07:40 UTC
Investigating
Our storage provider DigitalOcean has an outage, slowing down the availability of our recordings. We are working on a fix. (DigitalOcean ticket for reference: https://status.digitalocean.com/incidents/dw9913v02mq7)
Posted May 31, 2021 - 12:14 UTC
This incident affected: Authentication & API Gateway.