Microsoft Office365 outage affects some Demodesk users

Incident Report for Demodesk

Resolved

Microsoft resolved their issues. For some users, it was already resolved earlier.
Posted Oct 02, 2020 - 07:27 UTC

Identified

Microsoft reports having issues with various Office365 services. We see increased error rates related to booking for Demodesk users with Office365 integrations.
It might also affect the "Sign in with Office 365" feature of Demodesk and outgoing emails.

Microsoft is tracking their status here: https://admin.microsoft.com/servicestatus
Posted Oct 01, 2020 - 08:39 UTC
This incident affected: Authentication & API Gateway and Scheduling (Customer Booking Pages).