Twilio outage

Incident Report for Demodesk

Resolved

This incident has been resolved.
Posted Mar 01, 2022 - 20:10 UTC

Update

Audio/video is operation again and we're continuing to monitor the situation.
Posted Mar 01, 2022 - 20:09 UTC

Investigating

It's currently not possible to start meetings, as one of our service providers for audio/video communication has an outage. https://status.twilio.com/ We're working on a workaround and trying to resolve the situation as quickly as possible.
Posted Mar 01, 2022 - 18:22 UTC
This incident affected: Demodesk Meet (Conferencing).