Playbook previews not loading
Incident Report for Demodesk
Resolved
DigitalOcean has resolved the issue.
Posted Oct 23, 2020 - 12:38 UTC
Identified
Our service provider DigitalOcean has identified an issue with serving files: https://status.digitalocean.com/incidents/n14x2vg77hgq

This is currently preventing playbook previews to be loaded. It has no impact on holding your meetings.
Posted Oct 23, 2020 - 12:15 UTC
This incident affected: Dashboard.