Microsoft Cloud issues delaying recording summary processing

Incident Report for Demodesk

Resolved

This incident has been resolved.
Posted Oct 16, 2024 - 07:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 10:25 UTC

Identified

A Microsoft Azure Cloud issue is impacting processing times of recording summaries. The summaries will become available after the Microsoft issue gets resolved. No other functionalities have been impacted.
Posted Oct 15, 2024 - 10:24 UTC
This incident affected: Coaching & AI (AI / LLM).