Delays in parts of the system

Incident Report for Demodesk

Resolved

This incident has been resolved.
Posted Dec 01, 2021 - 11:04 UTC

Monitoring

A fix has been implemented and we consider the issue to be solved but keep monitoring the results.

The expected impact is that CRM synchronization was delayed or even skipped in some rare cases.
Posted Dec 01, 2021 - 08:51 UTC

Identified

We identified an issue that causes certain functionality to be delayed (eg. syncing with CRMs). Demo starts should not be affected by this.

We're working on resolving it.
Posted Dec 01, 2021 - 07:48 UTC