Some recordings are currently unaccessible

Incident Report for Demodesk

Resolved

This incident has been resolved.
Posted Jan 11, 2021 - 18:10 UTC

Identified

One of our storage cloud providers is having an issue with serving files.
This means that viewing recordings of past meetings might not be possible currently.

The recordings of running demos are not affected.
Posted Jan 11, 2021 - 16:10 UTC