A few users experience a white page
Incident Report for Demodesk
Resolved
This issue has been resolved.
Posted Jul 15, 2020 - 16:20 UTC
Monitoring
Resolution: Please press CTRL+F5 in your browser to resolve this issue.

Explanation: There was a time period of 5 minutes where users that freshly accessed Demodesk couldn't load a static file. This 404 request was cached inside the browser. The root cause was a misconfiguration of the update strategy of our static file servers.
Posted Jul 15, 2020 - 16:13 UTC
This incident affected: Authentication & API Gateway.