Increased loading time

Incident Report for Demodesk

Resolved

This incident has been resolved.
Posted May 23, 2023 - 16:00 UTC

Monitoring

We have fixed the issue and are currently monitoring the systems.
Posted May 23, 2023 - 12:20 UTC

Investigating

We currently have an incident that increases loading times on all Demodesk functionalities – we're investigating the cause.
Posted May 23, 2023 - 12:16 UTC
This incident affected: Authentication & API Gateway and Scheduling (Scheduling, Customer Booking Pages).